Skip to main content

v1 generation 3 cant connect wifi

Comments

1 comment

  • Leefield Amanor

    Thank you for contacting Rexing.

    We are sorry to hear that you are having issues with your camera.

    Let's try turning on the wifi manually via the settings.

    Power the camera and press "REC" to stop the recording.

    Now press the "m" button twice and the first option on the screen should be Wifi.

    Use "MIC" to select wifi and press "ok".

    Press "MIC" to toggle between on and off.

    Press "ok" to select on.

     

    Please watch the video on how to connect to the app

    https://www.rexingusa.com/wifi-connect/

     

    Email support at care@rexingusa.com if you have any more issues going forward

    0

Please sign in to leave a comment.

Powered by Zendesk