Skip to main content

Camera comes on and starts but will only record files of 20480KB.

Comments

4 comments

  • Eric Sun

    Hi Terry! I apologize for the issues.

    Can you please access the camera settings and make sure that the "Parking Monitor" Feature is turned off?

    Let us know how that goes.

    0
  • Terry Stout

    I can confirm that it is turned off.  In the manual it said to make sure it was off as the sensor should handle that.

     

     

    0
  • Mark Mitchell

    Hi Terry,

    I spent months going back and forth with rexing support and was about to throw this POS in the trash. The intelligent hardwire kit that was bundled with this camera from Best Buy doesn't provide enough power when the rear camera is connected. Ridiculous I know. You can confirm this by using the cigarette lighter power cable that came in the camera box. I don't know about you but I wouldn't have bought this camera if I knew it didn't work with the motion sensor. I hope that helps!

    0
  • Terry Stout

    I got rid of that cable and used this one and it works much better " Rexing Smart Hardwire Kit Mini-USB Port for All Rexing Supercapacitor Models - V1-4K, V1P, V3, V2 Pro, V5, S1 Series, V1P Pro Series, Max Series Dash cams,etc"  https://www.amazon.com/dp/B07RN24B7V?psc=1&ref=ppx_yo2ov_dt_b_product_details 

    Also the instructions are not correct. It says to hook the yellow wire to always on and the red to hot when turned on. It is actually the opposite. 

    0

Please sign in to leave a comment.

Powered by Zendesk