Skip to main content

V1-4K WDR icon not shown on the screen


1 comment

  • Amit Vohra

    Dear Customer

    Thank you for contacting Rexing

    We apologize for the inconvenience caused, kindly put your back to default settings first and now enter the menu option and select the WDR settings press ok now make sure you have selected on option. 

    If its still not helping please provide us with a short video of this issue to help you further.
    We appreciate your business here at Rexing

    Team Rexing


Please sign in to leave a comment.

Powered by Zendesk